使用LIPSedge™ 3D深度攝影機開發您的

3D視覺應用

LIPSedge 3D深度攝影機支援主流的開源開發框架,請參考以下內容選擇並下載針對特定產品的SDK。訪問LIPS的GitHub頁面,了解如何設置開發環境並取得範例程式碼

選擇您的產品與平台並下載LIPSedge SDK

SDK Version 1.6.0.0

↓ Download SDK for Windows 10 (32bit)

↓ Download SDK for Windows 10 (64bit)

 

SDK Version 1.6.0.0

↓ Download SDK for Linux (x86)

↓ Download SDK for Linux (x64)

↓ Download SDK for Linux (Raspberry Pi)

↓ Download SDK for Linux (TX2)

LIPSedge DL

SDK Version 1.6.0.0

↓ Download SDK for Windows 10 (32bit)

↓ Download SDK for Windows 10 (64bit)

 

SDK Version 1.6.0.0

↓ Download SDK for Linux (x86)

↓ Download SDK for Linux (x64)

↓ Download SDK for Linux (Raspberry Pi)

LIPSedge M3
LIPSedge AE400

100% RealSense SDK 2.0 Compatible

LIPSedge™ AE400 Industrial 3DDepth Camera is 100% compatible with Intel® RealSense™ SDK 2.0 with support to popular platforms such as Python, NVIDIA Isaac, OpenCV, OpenNI, ROS, and more..

To learn how to setup LIPSedge™ AE400 development environment, please follow the seutp & programming guide and visit LIPS Github page for the necessary files to setup your development environment.

SDK Version 1.0.0.2

↓ Download SDK for Windows

SDK Version 1.0.0.2

↓ Download SDK for Linux

LIPSedge AE400 SDK 1.0.0.2
(w/ Multi-Camera Support)
* Issac or Halcon support will be out soon

SDK Version 0.9.0.7

↓ Download SDK for Windows

SDK Version 0.9.0.7

↓ Download SDK for Linux

LIPSedge AE400 SDK 0.9.0.7
(w/ Issac & Halcon Support)

Upgrade to the Latest LIPSEdge AE400

Firmware

To get the best performance of the LIPSEdge AE400 SDK, please upgrade your firmware according to the following recommendations:

* Executing the SDK with a non-recommended firmware may cause some functions to cease working properly

** NVIDIA Issac & Halcon are only supported with SDK V0.9.0.7 with Firmware V1.4

電話. +886-2-8791-6998

傳真. +886-2-8791-8996

台北市內湖區瑞光路100號2F

©2020 by LIPS Corporation. All rights reserved.