Start Developing 3D Sensing Applications with

LIPSedge™ 3D Cameras

LIPSedge 3D cameras support popular open source development frameworks. Scroll down to download our SDK for specific platforms and visit our GitHub page for sample code and setting up the development environment.

Choose your platform to get started with LIPSedge SDK

Windows_logo_–_2012_(dark_blue).svg.png
WINDOWS

SDK Version 1.6.0.0

↓ Download SDK for Windows 10 (32bit)

↓ Download SDK for Windows 10 (64bit)

 

linux_logo.png
LINUX

SDK Version 1.6.0.0

↓ Download SDK for Linux (x86)

↓ Download SDK for Linux (x64)

↓ Download SDK for Linux (Raspberry Pi)

↓ Download SDK for Linux (TX2)

LIPSedge DL
Windows_logo_–_2012_(dark_blue).svg.png
WINDOWS

SDK Version 1.6.0.0

↓ Download SDK for Windows 10 (32bit)

↓ Download SDK for Windows 10 (64bit)

 

linux_logo.png
LINUX

SDK Version 1.6.0.0

↓ Download SDK for Linux (x86)

↓ Download SDK for Linux (x64)

↓ Download SDK for Linux (Raspberry Pi)

LIPSedge M3
LIPSedge AE400

RealSense SDK 2.0 Compatible

LIPSedge™ AE400 Industrial 3DDepth Camera is compatible with Intel® RealSense™ SDK 2.0 with support to popular platforms such as Python, NVIDIA Isaac, OpenCV, OpenNI, ROS, and more..

To learn how to setup LIPSedge™ AE400 development environment, please follow the seutp & programming guide and visit LIPS Github page for the necessary files to setup your development environment.

Windows_logo_–_2012_(dark_blue).svg.png
WINDOWS

SDK Version 1.0.0.2

↓ Download SDK for Windows

linux_logo.png
LINUX

SDK Version 1.0.0.2

↓ Download SDK for Linux

LIPSedge AE400 SDK 1.0.0.2
(w/ Multi-Camera Support)
* For NVIDIA Isaac support, visit our Github
new-label-overlay-small.png
Windows_logo_–_2012_(dark_blue).svg.png
WINDOWS

SDK Version 0.9.0.7

↓ Download SDK for Windows

linux_logo.png
LINUX

SDK Version 0.9.0.7

↓ Download SDK for Linux

LIPSedge AE400 SDK 0.9.0.7
* For NVIDIA Isaac support, visit our Github

Upgrade to the Latest LIPSEdge AE400

Firmware

To get the best performance of the LIPSEdge AE400 SDK, please upgrade your firmware according to the following recommendations:

* Executing the SDK with a non-recommended firmware may cause some functions to cease working properly